Задать вопрос
23 февраля, 09:46

Написать программу, в которой функция вычисляет произведение целых чисел, не

превышающих заданного пользователем числа N.

+5
Ответы (1)
  1. 23 февраля, 13:35
    0
    На чем писать?

    Pascal:

    var

    Answer: Integer; / / ответ

    i, NSize: Byte; / / счетчик и размер массива с числами Н}

    begin

    Answer: = 1;

    Readln (NSize) ; / / твой N

    for i:=1 to NSize do

    Answer: = Answer * i;

    writeln (Answer) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, в которой функция вычисляет произведение целых чисел, не превышающих заданного пользователем числа N. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет: а) среднее арифметическое нечётных чисел б) сумму чисел, не превышающих 10 в) сумму чисел кратных 3 На экран выводятся исходные значения и результаты
Ответы (1)
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)
Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет сумму чисел, не превышающих 10
Ответы (1)
Паскаль 1. Дано натуральное число N и N целых чисел, задаваемых пользователем. Определить, сколько среди этих N чисел двузначных. Массивы не использовать. 2. Дано натуральное число N и N целых трехзначных чисел, задаваемых пользователем.
Ответы (1)
Напишите программу (в паскале авс), которая вычисляет число пи с заданной пользователем точностью. Воспользуйтесь данными и условием предыдущей задачи.
Ответы (1)