Задать вопрос
27 ноября, 09:33

Найти сумму n однозначных чисел введенных с клавиатуры паскаль

+4
Ответы (1)
  1. 27 ноября, 12:49
    0
    Program bog (input, output) ; type vector=array[1 ... 100] of integer; var n, s, i:integer; z:vector; begin read (n) ; for I:=1 to n do read (z[i]) ; s:=0; for I:=1 to n do s:=s+z[i]; writeln (s) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму n однозначных чисел введенных с клавиатуры паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Напишите программу в среде программирования Турбо Паскаль, которая в последовательности натуральных чисел вычисляет сумму всех однозначных чисел, кратных 3.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Составьте программу, которая: а) Определяет коды двух введённых с клавиатуры символов; б) Выполняет операцию сцепления трёх введённых с клавиатуры символов; на Pascal
Ответы (1)