Задать вопрос
19 февраля, 18:45

Составить программу. Сформировать одномерный массив n=10 a[I]=i^3 1 8 27 ... найти сумму 1-го, 5-го и последнего элемента.

+4
Ответы (1)
  1. 19 февраля, 21:55
    0
    Const

    n = 10;

    var

    a: array[1 ... n] of integer;

    i: integer;

    begin

    for i : = 1 to n do

    a[i] : = i * i * i;

    writeln (a[1] + a[5] + a[n]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу. Сформировать одномерный массив n=10 a[I]=i^3 1 8 27 ... найти сумму 1-го, 5-го и последнего элемента. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Visual basic 1. Сформировать одномерный массив из восьми вещественных значений. 2. Сформировать двумерный массив из А строк и В столбцов. 3. Составить программу для определения максимального и минимального элементов двумерного массива. 4.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Дан одномерный массив. Из элементов массива равных 100, сформировать массив b., а из элементов меньших 33, сформировать массив с.
Ответы (1)
Что такое одномерный массив в информатике? Для чего используется одномерный массив? Как описывается одномерный массив?
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)