Задать вопрос
22 октября, 13:30

Паскаль: напишите программу формуле : L=1,51cosx^2+2x^3

+4
Ответы (1)
  1. 22 октября, 13:40
    0
    Var x, L:real;

    begin

    write ('x = ') ;

    readln (x) ;

    L:=1.51*cos (x*x) + 2*x*x*x;

    writeln ('L = ', l) ;

    end.

    Пример:

    x = 0.5

    L = 1.71305775678307
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль: напишите программу формуле : L=1,51cosx^2+2x^3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Задано действительное число K. Eсли к отрицательное то значение X вычислить по формуле X=K^2, если К больше нуля или равно нулю - по формуле X=K^3 Написать программу на языке паскаль
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)