Задать вопрос
2 февраля, 22:42

Дан произвольный массив из целых чисел 6*3. найти в нем миминальный элемент. (составить программу)

+1
Ответы (1)
  1. 3 февраля, 01:18
    0
    Var ar:array[1 ... 6,1 ... 3] of integer;

    i, j, min:integer;

    begin;

    min:=2147483647;

    randomize;

    writeln ('Matrix:') ;

    for i:=1 to 6 do begin;

    writeln;

    for j:=1 to 3 do

    begin;

    ar[i, j]:=random (10) - 5;

    write (ar[i, j]:4) ;

    if min>ar[i, j] then min:=ar[i, j];

    end;

    end;

    writeln;

    writeln ('Result:', min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан произвольный массив из целых чисел 6*3. найти в нем миминальный элемент. (составить программу) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
Помогите решить через паскаль 1) массив А вводится с клавиатуры, найти среднее арифметическое его элементов с нечетными номерами, размер произвольный.
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)