Задать вопрос
10 февраля, 04:12

Составить программу для перевода сантиметров в миллиметры от 20 до 100 с шагом 5 (паскаль)

+3
Ответы (1)
  1. 10 февраля, 06:59
    0
    Var

    i: integer;

    begin

    i : = 20;

    repeat

    writeln (i, 'cm = ', 10 * i, 'mm') ;

    i : = i + 5

    until i > 100;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для перевода сантиметров в миллиметры от 20 до 100 с шагом 5 (паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Температура в градусац Цельсия изменяется от 0 до 100 с шагом 5. Написать программу перевода температуры из градусов Цельсия в градусы Фаренгейта (F). Формула перевода: F=1.8+32.
Ответы (2)
Температура в градуса Цельсия изменяется от 0 до 100 с шагом 5. Написать программу перевода температуры из градусов Цельсия в градусы Фаренгейта (F). Формула перевода: F=1.8+32.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)