Задать вопрос
7 августа, 23:30

Вычислить числа последовательности F и их порядковые номера расположенные в интервале от числа N1 и до N2

+1
Ответы (1)
  1. 8 августа, 00:08
    0
    Var i, N1, N2, M, j:integer;

    begin

    writeln ('Введите число N1') ; Read (N1) ;

    writeln ('Введите число N2') ; Read (N2) ;

    M: = abs (n2 - n1) + 1; j:=n1;

    for i:=1 to M do begin

    writeln (i:3, j:3) ;

    j:=j + 1; end; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить числа последовательности F и их порядковые номера расположенные в интервале от числа N1 и до N2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Найти сумму нечетных чисел на интервале [-30; 40]. 2) Найти кол-во чисел на интервале [-50; 120], которые кратны 9. 3) Найти произведение чисел кратных 11 на интервале [-10; 20]. 4) Последовательно вводятся N чисел. Найти их произведение.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Дана последовательность не более N ненулевых целых чисел, последним числом в последовательности является 0. Ввести эту последовательность в одномерный массив и вычислить хаpактеристики . Найти порядковые номера и сумму двух наибольших элементов.
Ответы (1)
1. Дана последовательность из N (2
Ответы (1)
Составить программу, которая просит ввести любое число в интервале от 1 до 30, затем подсчитывает произведение чисел кратных 5 в интервале от 0 до введённого числа.
Ответы (1)