Задать вопрос
14 марта, 08:32

Оператор Repeat.

Найти сумму всех нечетных двузначных чисел.

+1
Ответы (1)
  1. 14 марта, 11:17
    0
    Var a, s:integer;

    begin

    s:=0;

    a:=9;

    repeat

    a:=a+2;

    s:=s+a;

    until a=99;

    writeln ('s = ', s) ;

    end.

    Результат:

    s = 2475
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Оператор Repeat. Найти сумму всех нечетных двузначных чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)
Задача № 2. Сумма нечетных чисел Вычислить сумму всех нечетных чисел из интервала [a, b]. Например, сумма нечетных чисел из интервала [3, 9] равна 3 + 5 + 7 + 9 = 24.
Ответы (1)
Задачи: 1) Найти насколько (количество) двузначных чисел кратных 3 больше чем двузначных чисел кратных 5.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Дан массив a (n). Найти среднее арифметическое, количество и произведение отрицательных элементов, стоящих на нечетных местах. Не использовать mod, использовать оператор цикла repeat.
Ответы (1)