Задать вопрос
14 ноября, 08:26

Вычислить значение функции y=a/x+b при x=1, 2, 3, 10 (a, b вводятся с клавиатуры)

+3
Ответы (2)
  1. 14 ноября, 11:19
    0
    Var a, b, x:integer;

    begin

    writeln ('Введите A, B') ;

    read (a, b) ;

    for x : = 1 to 10 do

    writeln ('Для x=', x,', y=', a/x+b) ;

    end.
  2. 14 ноября, 12:12
    0
    Программа на языке Pascal 3.0

    program Z_1;

    uses crt;

    var a, x, b:integer;

    y:real;

    begin

    writeln ('Введите a, b, x') ; readln (a, b, x) ; {x тоже нужно ввести, так как нет никакой последовательности в этих четырех цифрах и циклом не получится}

    y:=a / (x+b) ;

    writeln (y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить значение функции y=a/x+b при x=1, 2, 3, 10 (a, b вводятся с клавиатуры) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
Задания по Pascal №1 найти все двузначные числа, такие, что сумма цифр равна A, а само число делится на B. A и B вводятся с клавиатуры. №2 найти сумму всех чисел из промежутка от A до B, кратных 5. A и B вводятся с клавиатуры.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)