Задать вопрос
16 июля, 00:50

Посчитать количество чисел меньше 50. в массиве 20 элементов

+5
Ответы (1)
  1. 16 июля, 01:34
    0
    Var ar:array[1 ... 20] of integer;

    i, k:integer;

    begin;

    randomize;

    writeln ('Array:') ;

    for i:=1 to 20 do

    begin;

    ar[i]:=random (100) ;

    write (ar[i]:4) ;

    if ar[i]<50 then inc (k) ;

    end;

    writeln;

    writeln ('Result:', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Посчитать количество чисел меньше 50. в массиве 20 элементов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)
1. В массиве А (11) случайных целых чисел (диапазон чисел [-10 ... 25]) определить: сумму элементов, которые кратны 5. 2. В массиве B (6) случайных целых чисел (диапазон чисел [-4 ... 53]) определить: количество элементов, которые меньше 7.
Ответы (1)
1. Напишите алгоритм подсчета числа элементов, равных максимальному, в числовом массиве из 30 элементов. 2. Напишите алгоритм поиска трех последовательных элементов, сумма которых максимальна, в числовом массиве из 30 элементов.
Ответы (1)
Дан массив, состоящий из целых чисел. Напишите программу, которая определяет, есть ли в массиве пара соседних элементов с одинаковыми знаками. Входные данные Сначала задано число N - количество элементов в массиве (1N10000).
Ответы (1)
Найдите ошибки заполните пустые места var a: ... [1 ... 100] of integer; N: integer; / / Количество элементов в массиве i: real; begin ... ('Введите количество элементов в массиве: ') ; readln (N) ; write ('Введите элементы массива: ') ; ...
Ответы (1)