Задать вопрос
24 октября, 20:52

Помогите написать программу по информатике, надо из 3 целых чисел найти наименьшее, 8 класс

+4
Ответы (1)
  1. 24 октября, 22:10
    0
    Program p1;

    var a, b, c, x:integer;

    begin

    writeln ('Введите первое число') ;

    readln (a) ;

    writeln ('Введите второе число ') ;

    readln (b) ;

    writeln ('Введите третье число ') ;

    readln (c) ;

    if a
    if x>c then x:=c;

    writeln ('Наименьшее = ', x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу по информатике, надо из 3 целых чисел найти наименьшее, 8 класс ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
Помогите написать программу по информатике. Напишите программу которая выдает произведения только четных целых чисел.
Ответы (1)
Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных 13. Нужно написать программу на цикле с предусловием, на Паскале.
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)