Задать вопрос
5 сентября, 14:36

Составить и отладить программу, выполняющую следующее задание. Заменить цифру ≪3≫. во введенной строке на ≪5≫.

+4
Ответы (1)
  1. 5 сентября, 14:51
    0
    Var S : String;

    Begin

    Readln (S) ;

    While Pos ('3', S) >0 do S[Pos ('3', S) ]:='5';

    Writeln (S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить и отладить программу, выполняющую следующее задание. Заменить цифру ≪3≫. во введенной строке на ≪5≫. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Преобразуйте следующее двоичное число в восьмеричное: 10011 2) Преобразуйте следующее двоичное число в десятеричное: 101100 3) Преобразуйте следующее двоичное число в шестнадцатеричное: 1011000111 4) Преобразуйте следующее восьмеричное число в
Ответы (1)
Составить программу в Pascal 1) в строке, введенной с клавиатуры, все буквы И заменить на % 2) из строки, введенной с клавиатуры, удалить все символы, начиная с середины.
Ответы (1)
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)
Соберите алгоритм содержащий план работы программиста над созданием программы (я здесь напишу в разброс и вы по порядку 1 ... 2 ... И Тд) Создать программу. получить задание. Отправить программу пользователю. Написать алгоритм. Отладить программу
Ответы (1)
2. Разработать программу, которая запрашивает ввод целого числа в переменную Z, определяет и выводит на экран сообщение, какое это число - положительное, отрицательное или равное 0.
Ответы (1)