Задать вопрос
10 июня, 10:02

Решите в программе Паскаль эту задачу.

Вводятся три целых числа. Найти из них максимальное значение.

+1
Ответы (1)
  1. 10 июня, 11:06
    0
    Например

    var a, b, c, m: integer;

    begin

    read (a, b, c) ;

    m : = a;

    if b > m then m : = b;

    if c > m then m : = c;

    write (m)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Решите в программе Паскаль эту задачу. Вводятся три целых числа. Найти из них максимальное значение. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
В программе паскаль! C клавиатуры вводятся 2 числа найти квадрат 1 числа, корень 2 числа, разность квадрата и корня из эих чисел
Ответы (1)
Написать программу, сокращающую обыкновенные дроби. Числитель и знаменатель вводятся с клавиатуры. В программе использовать цикл с постусловием. Пример. вводятся числа: 10 15 результат: 2 / 3
Ответы (1)
1. Вводятся 4 числа целого типа : a b c d. определить наибольшее среди них. 2. последовательно вводятся N целых чисел. найти сумму всех отрицательных среди них.
Ответы (1)