Задать вопрос
8 октября, 13:41

Написать программу которая сравнивала бы его с 0 и положительное число увеличила в 2 раза а отрицательное увеличила бы в 3

+5
Ответы (1)
  1. 8 октября, 14:06
    0
    Program If0; Vara, b, c:Integer; Begin WriteLn ('Ввести отрицательное или положительное число') ; ReadLn (a) ; If a>0Then b:=a*2 Else b:=a*3; Write (b) ; End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая сравнивала бы его с 0 и положительное число увеличила в 2 раза а отрицательное увеличила бы в 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Составить программу, которая запрашивает целое число, не равное нулю, сообщает, положительное оно или отрицательное. и при этом положительное число уменьшает в 2 раза, а отрицательное возводит в квадрат.
Ответы (1)
Напишите программу вывода на экран фразы "Число положительное", если введенное число положительное, и "Число отрицательное", если введенное число отрицательное.
Ответы (1)
2. Разработать программу, которая запрашивает ввод целого числа в переменную Z, определяет и выводит на экран сообщение, какое это число - положительное, отрицательное или равное 0.
Ответы (1)
Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран
Ответы (1)