Задать вопрос
12 июля, 17:10

Задано число x. Вычислите s:

s = cos x - sin x + |x-7| + x2-1

+2
Ответы (2)
  1. 12 июля, 19:53
    0
    Если требовалось написать программу на паскале, то вот она:

    var x, s:real;

    begin

    write ('x = ') ; readln (x) ;

    s:=cos (x) - sin (x) + abs (x-7) + x*x-1;

    writeln ('s = ', s) ;

    end.

    Пример:

    x = 3

    s = 1.08688874953397E+001
  2. 12 июля, 20:12
    0
    var

    s, x:real;

    begin

    writeln ('Введите x') ;

    readln (x) ;

    s:=cos (x) - sin (x) + abs (x-7) + x*2-1;

    writeln ('Ответ ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задано число x. Вычислите s: s = cos x - sin x + |x-7| + x2-1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Записать в виде обычной математической формулы 1) y:=2*sin (x) * sqrt (x+sqrt (abs (x))) 2) y: = sqrt (sin (x) + sin (sqrt (x))) 3) y: = sqrt (abs (x-1) + sqrt (sin (x))) 4) y: = (5*sin (x) + 4) / 2*15*sin (sqrt (x)) 5) k+15*x / (2*sin (x)) 6) y:=
Ответы (1)
1. Вычислить сумму ряда s = cos (x) + cos (x) * cos (x) + ... + cos (x) * cos (x) * ... * cos (x), для x и n введенных с клавиатуры.
Ответы (2)
Составить программу: 1. Задано пятизначное число. Выделить цифры, стоящие в разряде единиц и разряде тысяч. Вывести их в порядке убывания 2. Задано четырехзначное число. Удалить из записи числа последнюю цифру.
Ответы (1)
На паскале нужно решить задачи 1. Задано трехзначное число. Составьте программу, с помощью которой определите произведение кубов цифр этого числа. 2. Задано трехзначное число.
Ответы (1)
Напишите программы для решения задач. Используйте операция div и mod. 1. Задано двузначное число. Найдите среднее арифметическое цифр числа. 2. Задано двузначное число. Найдите разность между количеством десятков и единиц.
Ответы (2)