Задать вопрос
19 апреля, 18:15

Определить первое целое число после 145, которое делиться на 13 и 23. в паскаль

+4
Ответы (1)
  1. 19 апреля, 21:36
    0
    Var x:integer;

    begin

    x:=145;

    repeat

    x:=x+1;

    until (x mod 13=0) and (x mod 23=0) ;

    writeln (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить первое целое число после 145, которое делиться на 13 и 23. в паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Программа паскаль. Водим целое число - а; если оно делиться на 5 ть, то должно выполняться по формуле cos^3a, если не делиться на 5 ть то 3tg a программа сама пишется через как то div, mod
Ответы (1)
Напиши программу. Дано целое число N (N > 0). Найти сумму (N + 1) ^2 + (N + 2) ^2 + ... + (2•N) ^2 Входные данные: ввести целое число N (1
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)