Задать вопрос
21 января, 21:18

Дано двухзначное число определить равен ли квадрат этого числа учетверенной сумме кубов его цифр например для числа 48 положительный для числа 52 отрицательный в pascal

+3
Ответы (1)
  1. 21 января, 21:33
    0
    Var

    n:integer;

    Begin

    Write ('Введите число ') ;

    Readln (n) ;

    if sqr (n) = (4 * (sqr (n div 10) * (n div 10) + sqr (n mod 10) * (n mod 10))) then write ('Ответ положительный') else write ('Ответ отрицательный') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано двухзначное число определить равен ли квадрат этого числа учетверенной сумме кубов его цифр например для числа 48 положительный для ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Задача: Дано 2-х значное число, опредилить равен ли квадрат этого чиста учетверенной сумме кубов его цифр. Вопрос: Как решить эту задачу в Free Pascal?
Ответы (2)
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
Помогите составить программу на языке С! С клавиатуры вводится целое число. Определить кол-во цифр в нем, сумму его цифр, произведение его цифр, среднее арифметическое его цифр, сумму квадратов его цифр, сумму кубов его цифр.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)