Задать вопрос
20 января, 07:55

Простенький калькулятор через ввод чисел (число1 энтер число2 энтер, затем знак мат. операции)

+4
Ответы (1)
  1. 20 января, 09:51
    0
    Program calc;

    var m, k, s:integer;

    begin

    writeln ('Введите число m:') ;

    Readln (m) ;

    writeln ('Введите число k:') ;

    Readln (k) ;

    s:=m+k;

    writeln ('s=', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Простенький калькулятор через ввод чисел (число1 энтер число2 энтер, затем знак мат. операции) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу - калькулятор, которая запрашивает тип арифметической операции: 1-сложение, 2-вычитание, 3 - умножение, 4 - деление, а также два числа и производит над ними соответствующую арифметическую операцию.
Ответы (1)
Как это решать? И что тут вообще надо сделать? A+B Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или input. txt Вывод стандартный вывод или output. txt Даны 2 числа a и b. Найти сумму этих чисел.
Ответы (1)
Вы поделили 16 на 9 на калькуляторе и получили 2.71 С71 С5 ЕВ. Почему? 1) Калькулятор неисправен 2) Калькулятор использует шестнадцатеричную систему счисления 3) Число в памяти компьютера отлично от нуля 4) Калькулятор использует обратную польскую
Ответы (2)
Информатика. Составить программу "Электронный калькулятор". Программа должна предложить ввести два действительных числа и знак арифметической операции (+,-,*,/). Произвести требуемое вычисление и вывести результат операции.
Ответы (1)
Пример работы программы: Ввод: 5 5 5 Вывод: 0 0 0 Ввод: 5 8 5 Вывод: 8 8 8 Ввод: 5 6 7 Вывод: 5 6 7
Ответы (1)