Задать вопрос
22 октября, 16:11

Написать программу нахождения суммы трёх целых чисел

+1
Ответы (1)
  1. 22 октября, 17:52
    0
    Предполагаю, что ЯП - Паскаль.

    program sum3;

    var

    a, b, c, r:integer;

    begin

    write ('введите a: ') ;

    readln (a)

    write ('введите b: ') ;

    readln (b) ;

    write ('введите c: ') ;

    readln (c) ;

    r:=a+b+c;

    writeln ('результат: ', r) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу нахождения суммы трёх целых чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1. Написать программу нахождения суммы чисел от 1 до 24. 2 написать программу печати трех чисел, выведенных с клавиатуры, в порядке возрастания
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
1) Напишите программу нахождения наименьшего среди трех целых чисел. 2) Напишите алгоритм в виде блок схемы нахождения периметра прямоугольника.
Ответы (1)