Задать вопрос
5 ноября, 08:54

Написать программу, которая переводит значение скорости V в размерерности м/сек в размерности км/час.

+4
Ответы (1)
  1. 5 ноября, 11:49
    0
    Program Program1;

    var

    V:Real;

    Begin

    ReadLn (V) ;

    V:=V*3.6;

    WriteLn (V) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая переводит значение скорости V в размерерности м/сек в размерности км/час. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу - конвертер, которая запрашивает тип единицы измерения времени: 1 - секунда, 2 - минута, 3 - час, 4 - сутки, а также число - значение в этой единице измерения времени и переводит данное число во все остальные единицы измерения
Ответы (1)
Написать программу, которая запрашивает массив размерности N и выводит на экран сам массив, а также наибольший и наименьший элементы массива. Протестировать программу на массивах размерностью 5 и 10 элементов.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Вася написал программу, которая переводит длину из метров в километры и метры. Но он не может решить, где нужно использовать div, а где mod. Помогите ему. Откройте файл и исправьте программу.
Ответы (1)