Задать вопрос
2 июля, 10:51

Помогите решить задачу в Паскаль Найдите колличество чётных чисел

+3
Ответы (1)
  1. 2 июля, 12:27
    0
    Uses crt;

    var

    i, k, s, n:integer;

    begin

    k:=0;

    writeln ('Последовательность') ;

    readln (n) ;

    for i:=1 to n do begin

    writeln ('Введите число') ;

    readln (s) ;

    if (s mod 2=0) then

    k:=k+1;

    writeln ('s=', s) ;

    end;

    writeln ('Количество четных=', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу в Паскаль Найдите колличество чётных чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Написать программу на языке паскаль. С клавиатуры вводятся несколько натуральных целых чисел. Необходимо чтобы вычислялось сколько введено чисел, сколько из них четных и общая сумма этих чисел.
Ответы (1)
Напишите программу на языке Паскаль, которая в последовательности целых чисел определяет количество четных чисел кратных 3. Программа получает на выход целые числа.
Ответы (1)
Помогите решить задачи в паскале. 1) найти сумму положительных элементов массива. 2) найти сумму четных элементов массива. 3) найти сумму всех четных элементов массива, стоящих на четных местах.
Ответы (1)