Задать вопрос
4 июня, 06:40

Найти сумму 23 первых натуральных чисел, которые при делении на 8 дают остаток 5. В паскаль

+1
Ответы (1)
  1. 4 июня, 07:59
    0
    Var i, k, s:integer;

    begin

    k:=0;

    i:=1;

    while k23 do

    begin;

    if i mod 8=5 then

    begin;

    s:=s+i;

    inc (k) ;

    end;

    inc (i) ;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму 23 первых натуральных чисел, которые при делении на 8 дают остаток 5. В паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
1 вариант. 1. Найти сумму и произведение первых 6 последовательных натуральных чисел. 2. Найти сумму первых k последовательных нечетных чисел. 3. Вывести на экран натуральные нечётные числа от 5 до 55. 4.
Ответы (1)