Задать вопрос
27 февраля, 19:27

Составить и зафиксировать в форме блок-схемы алгоритм вычисления факториала числа

+1
Ответы (1)
  1. 27 февраля, 19:33
    0
    program faktorial;

    uses crt;

    var n, i, k : longint;

    begin

    clrscr;

    writeln ('Vvedite chislo') ; readln (n) ;

    k:=1;

    for i:=1 to n do

    k:=k*i;

    write ('factorial chisla ', n,' raven ', k) ;

    readkey;

    end
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить и зафиксировать в форме блок-схемы алгоритм вычисления факториала числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Построить блок-схему и написать программу 1. Вычислить S=1+2+3+4+ ...+N 2. Для данного N составить алгоритм вычисления факториала N!=1*2*3* ...*N
Ответы (1)
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Мачеха поручила Золушке перебрать мешок фасоли - отделить белую фасоль от цветной. Чтобы помочь Золушке, составь алгоритм для домашнего робота, который сделает эту работу за неё.
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)