Задать вопрос
3 января, 20:18

Написать программу которая запрашивает N целых чисел и сообщает сколько было введено нечетных чисел

+3
Ответы (1)
  1. 3 января, 22:11
    0
    Program asd; const n=5; / / любое число n

    Var k, i:integer; a:array[1 ... n] of integer;

    Begin

    k:=0;

    For i:=1to n do

    read (a[i]) ;

    For i:=1 to n do begin

    If a[i] mod 20 then k:=k+1; end;

    Writeln ('k=', k) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая запрашивает N целых чисел и сообщает сколько было введено нечетных чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу в Паскале, которая запрашивает у пользователя числа до тех пор, пока каждое следующее число больше предыдущего. В конце программа сообщает, сколько чисел было введено.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Напишите программу, которая принимает с клавиатуры числа, пока не будет введено значение 999. Программа должна подсчитать, сколько значений было введено с клавиатуры (не считая значения 999) и вывести эту информацию на экран.
Ответы (1)
Напишите программу на c#, которая запрашивает с клавиатуры названия кинотеатра и фильма, время сеанса и стоимость билета и выводит сообщение (например, если введено название кинотеатра "Колизей", название фильма "Явление", время сеанса "18:00", цена
Ответы (1)