Задать вопрос
6 июля, 13:35

Напишите что получится в результате работы учасника программы

А:=5

Write 'Введите число';

Read (x) ;

If x>0 then B:=x*x;

Write 'ответ=', А;

+1
Ответы (1)
  1. 6 июля, 16:17
    0
    А:=5

    Write ('Введите число') ;

    Read (x) ;

    If x>0 then

    B:=x*x;

    Write ('ответ=', А) ;

    В результате работы программы выведется значение переменной A, т. е число 5.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите что получится в результате работы учасника программы А:=5 Write 'Введите число'; Read (x) ; If x>0 then B:=x*x; Write 'ответ=', А; ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
Программа не запускается исправьте программу program lab1; Var x, a, nx:integer; y:real; begin write ('Введите x: ') ; read (x) ; write ('Введите a: ') ; read (a) ; write ('Введите nx: ') ; read (nx) ; If a
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
Даны 3 стороны треугольника АВС-напечатать какой имеет вид треугольник. Проверьте где у меня ошибки: var a, b, c:integer; begin write ('введите a=') ; readln (a) write ('введите b=') ; readln (b) write ('введите c=') ;
Ответы (1)