Задать вопрос
5 декабря, 10:24

Составьте программу ввода массива состоящего из 14 элементов находящийся в диапазоне [ 300; 400 ] заполнение происходит с помощью оператора случайных чисел и вывода полученного массива с комментарием в строку

+2
Ответы (1)
  1. 5 декабря, 10:59
    0
    Const n=14;

    var a : array[1 ... n] of integer;

    i : integer;

    begin

    Randomize;

    writeln ('Сгенерированный массив:') ;

    for i:=1 to n do

    begin

    a[i]:=random (101) + 300;

    write (a[i],' ') ;

    end;

    writeln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу ввода массива состоящего из 14 элементов находящийся в диапазоне [ 300; 400 ] заполнение происходит с помощью оператора ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)