Задать вопрос
16 мая, 18:03

Ученики третьего класса собирали яблоки, первый ученик собрал x вёдер, второй собрал y вёдер, третий собрал n вёдер яблок. Сколько вёдер яблок собрали ученики?

+1
Ответы (1)
  1. 16 мая, 21:10
    0
    Var x, y, n:integer;

    begin;

    readln (x) ;

    readln (y) ;

    readln (n) ;

    if (x<0) or (y<0) or (n<0) then exit;

    writeln (x+y+n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ученики третьего класса собирали яблоки, первый ученик собрал x вёдер, второй собрал y вёдер, третий собрал n вёдер яблок. Сколько вёдер ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача магазин за три дня продал 250 кг яблок. В первый день продал 3/5 всех яблок, во второй 3/4 остатка, а в третий день продал последние яблоки. Сколько килограммов яблок продали в третий день?
Ответы (2)
Знайка с коротышками решили отправиться на Луну. Каждый пассажир взял с собой фрукты, которые любят, - яблоки, груши и сливы. Яблоки взяли с собой девять коротышек, груши - восемь, сливы - семь.
Ответы (1)
Определите максимальное число учеников, сдавших экзамен при условии, что: 1. если первый сдал, то и второй сдал; 2. если второй сдал, то третий сдал или первый не сдал; 3. если четвертый не сдал, то первый сдал, а третий не сдал; 4.
Ответы (1)
Определить, кто из четырех студентов сдал экзамен, если известно: 1) Если первый сдал, то и второй сдал; 2) Если второй сдал, то третий сдал или первый не сдал; 3) Если четвертый не сдал, то первый сдал, а третий не сдал;
Ответы (1)
Шашечном турнире каждый из ребят Миша Сережа и я же защищают честь своего класса один из них учиться в третьем а другой в третьем б 3 в третьем в классе первую партию играл Миша и ученик третьего А класса вторую партию и кала Серёжей с учеником 3 В
Ответы (1)