Задать вопрос
24 августа, 21:41

Дано 2 значное число составить программу вычисления цифр данного числа

+1
Ответы (1)
  1. 25 августа, 01:22
    0
    Uses crt;

    var i, k:integer;

    begin

    for i:=10 to 99 do

    if i mod ((i mod 10) + (i div 10)) = 0 then inc (k) ;

    writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано 2 значное число составить программу вычисления цифр данного числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Дано 2 значное число. Составить программу вычисления цифр данного числа))) прошу помогите)
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)