Задать вопрос
18 августа, 01:30

Как написать программу в паскале ведя значения синуса и косинуса, далее определить к какой части системы координат относится синус и косинус?

+3
Ответы (1)
  1. 18 августа, 03:18
    0
    Var sinx, cosx:real;

    begin;

    writeln ('Введите sin:') ;

    readln (sinx) ;

    writeln ('Введите cos:') ;

    readln (cosx) ;

    if (sin (sinx) >0) and (cos (cosx) >0) then writeln ('1') ;

    if (sin (sinx) >0) and (cos (cosx) <0) then writeln ('2') ;

    if (sin (sinx) <0) and (cos (cosx) <0) then writeln ('3') ;

    if (sin (sinx) 0) then writeln ('4') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как написать программу в паскале ведя значения синуса и косинуса, далее определить к какой части системы координат относится синус и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая позволяет ввести три вещественных числа и выводит на экран: разность целых частей первого и второго чисел; косинус удвоенного произведения первого на третье; сумму квадратов синуса второго числа и косинуса третьего.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)