Задать вопрос
19 мая, 22:23

Вычисление катета прямоугольного треугольника. (Паскаль)

+5
Ответы (1)
  1. 19 мая, 22:51
    0
    Program h;

    Var a, b:real;

    Begin

    Writeln ('Введите длину гипотенузы') ;

    Readln (a) ;

    Writeln ('Введите длину катета') ;

    Readln (b) ;

    a: = sqrt (a*a-b*b) ;

    Writeln (' Длина катета', ' ', b) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычисление катета прямоугольного треугольника. (Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Укажите, что дано и что надо получить: а) вычисление стоимости покупок в магазине б) вычисление суммы сдачи от данных вами продавцу денег в) определение времени показа по телевизору интересующего вас фильма г) вычисление площади треугольника д)
Ответы (1)
Определите полный наборданных для решения следующих задач обработки информации: а) вычисление стоимости покупок в магазине б) вычисление суммы сдачи от данных Вами продавцу денег в) определение времени показа по телевизору интересующего Вас фильма
Ответы (1)
Составьте программу, вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.1 кв. см.
Ответы (1)