Задать вопрос
12 октября, 03:49

Hаписать программу табуляции функции у=1/х на отрезке [-2,2] с шагом 1 на языке Паскаль. Предусмотреть проверку принадлежности аргумента области определения функции.

+2
Ответы (1)
  1. 12 октября, 07:33
    0
    Вот программа:

    var x, h:real;

    begin

    h:=1;

    x:=-2;

    writeln (' x y') ;

    while x<=2 do

    begin

    write (x:3) ;

    if x0 then writeln (1/x:7:2) else writeln (' функция не определена') ;

    x:=x+h;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Hаписать программу табуляции функции у=1/х на отрезке [-2,2] с шагом 1 на языке Паскаль. Предусмотреть проверку принадлежности аргумента ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Составить программу табуляции функции f (x) на отрезке [a; b] шагом h. Параметры a, b и h вводит пользователь с клавиатуры. f (x) = x/cosx. 2. Найти значение выражения, используя цикл с параметром.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
В паскале в 3 циклах: for; repeat; white. Вычислить и напечатать значения функции и соответствующие им значения аргументов x, y. z=2xy-2yx при изменении первого аргумента x[-1; 1] с шагом 0.1 и второго аргумента y[2; 2] с шагом 0.2.
Ответы (1)