Задать вопрос
29 декабря, 06:32

Составить алгоритм и программу нахождения суммы следующих чисел: 1,1,2,1,2,3,1,2,3,4, ...,1,2,3,4,5,6,7,8,9,10.

+3
Ответы (1)
  1. 29 декабря, 09:56
    0
    Сам алгоритм вычисления

    s:=0;

    for i:=1 to 10 do begin

    for j:=1 to I do begin

    s:=s+j;

    end;

    end;

    writeln (s) ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм и программу нахождения суммы следующих чисел: 1,1,2,1,2,3,1,2,3,4, ...,1,2,3,4,5,6,7,8,9,10. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы