Задать вопрос
2 апреля, 22:37

Y=tgx при х изменяется от 0 до 10

Написать программу так чтобы она решала задачу с использованием оператора цикла

+4
Ответы (1)
  1. 2 апреля, 23:09
    0
    Const

    a = 0;

    b = 10;

    var

    x, y, h: real;

    begin

    h : = 0.5;

    x : = a;

    repeat

    y : = sin (x) / cos (x) ;

    writeln ('x = ', x:4:1, ' y = ', y:6:3) ;

    x : = x + h;

    until x > b;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Y=tgx при х изменяется от 0 до 10 Написать программу так чтобы она решала задачу с использованием оператора цикла ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вывести Чётные числа с 18 до 62 с использованием оператора цикла "for" 2) Вывести нечётные числа в обратном порядке с 31 до 1 с использованием оператора цикла "for".
Ответы (1)
Сколько раз будет выполнено тело цикла? А. for i:=-5to5 do тело цикла; В. for i:=6 to 2 do тело цикла; С. for i: = 3to 3 do тло цикла; D. for i:=3 downto 4 do тело цикла E. for i : = 3 downto 1 do тело цикла
Ответы (1)
Для чего используются команды цикла? Как записывается команда цикла FOR? Как в цикле записать команду присваивания, чтобы она вычисляла сумму чисел? Количество?
Ответы (2)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу с использованием оператора цикла (постусловия). Резервуар имеет форму сферы; его внутренний радиус равен R см Найдите объем (V) жидкости в зависимости от от уровня h воды от низшей точки его дна.
Ответы (1)