Задать вопрос
14 марта, 18:33

Дана действительная матрица размерности 3 х5. Сформировать

одномерный массив минимумов по строкам данной матрицы.

+5
Ответы (1)
  1. 14 марта, 20:41
    0
    Var mas:array [1 ... 3,1 ... 5] of real;

    minmas:array [1 ... 3] of real;

    i, j:integer;

    begin

    for i:=1 to 3 do

    for j:=1 to 5 do

    read (mas[i, j]) ;

    for i:=1 to 3 do

    begin

    minmas[i]:=mas[i, 1];

    for j:=2 to 5 do

    begin

    if mas[i, j]
    end

    end;

    for i:=1 to 3 do

    write (minmas[i],' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана действительная матрица размерности 3 х5. Сформировать одномерный массив минимумов по строкам данной матрицы. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана матрица А (3,3), найти количество положительных элементов матрицы, сформировать новую матрицу Х (3,4), элементы которой получены из элемнтов А путём деления их на найденное количество. Матрицы А и Х вывести по строкам
Ответы (1)
Visual basic 1. Сформировать одномерный массив из восьми вещественных значений. 2. Сформировать двумерный массив из А строк и В столбцов. 3. Составить программу для определения максимального и минимального элементов двумерного массива. 4.
Ответы (1)
Ввести матрицу А (5,6). Найти минимальный элемент в каждом столбце матрицы и записать их в виде одномерного массива. Массив вывести на печать с заголовком "Массив минимумов". Поиск минимумов оформить процедурой. Для В (7, 9) аналогично.
Ответы (2)
1. Из заданной матрицы А (7 х7), элементы которой формируются как массив случайных чисел, сформировать одномерный массив В, состоящий из диагональных элементов матрицы А.
Ответы (1)
Дана вещественная матрица размера m*n. Сформировать одномерный массив, элементами которого являются произведения целых элементов в четных строках матрицы. Паскаль
Ответы (1)