Задать вопрос
1 июня, 17:52

Составить программу что указанный человек совершеннолетний

+5
Ответы (1)
  1. 1 июня, 20:17
    0
    Program chelovek;

    Const:B=18:integer;

    Var A:integer;

    Begin

    Writeln ('Введите возраст') ;

    Readln (A) ;

    If A=>B then writeln ('совершеннолетний') else writeln ('не совершеннолетний') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу что указанный человек совершеннолетний ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, считывает возраст, если он меньше 18, выводит сообщение несовершеннолетний в противном случае совершеннолетний
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Итак, есть 5 человек (фамилии придумаете любые). Нужно при помощи паскаля составить программу, которая будет вычислять средний вес, рост, и возраст. И при вводе роста и веса говорил, что нужно похудеть или поправиться или всё в норме.
Ответы (1)
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)