Задать вопрос
9 сентября, 04:47

Найдите полграмму площади и пириметра

+3
Ответы (1)
  1. 9 сентября, 07:16
    0
    Var A, b, s, p:real;

    begin

    read (a b) ;

    writeln ('s=', a*b) ;

    writeln ('p=', 2*a+2*b) ;

    end.

    на примере прямоугольника
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите полграмму площади и пириметра ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить алгоритм нахождения площади и длины окружности если известен радиус. Составить алгоритм нахождения площади и длины окружности если известен диаметр. составить в виде блог-схемы
Ответы (1)
решите длина огорода прямоугольной формы 72 м а ширина 30 м три четвёртых части площади огорода заняты капустой а половина оставшейся площади морковьё какая площадь моркови
Ответы (2)
Помогите! Написать программу вычисления площади треугольника, если известна длина основания и высота. Ниже представлен рекмндуемый вид экрана во время работы программы. Вычисление площади треугольника. Введите исходные данные: Основание (см) - 8.
Ответы (1)
Составьте программу вычисления площади кольца по значениям внутреннего и внешнего радиусов, используя подпрограмму вычисления площади круга (два варианта: с процедурой и с функцией)
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)