Задать вопрос
1 апреля, 03:16

Прога, которая определяет количество чисел, оканчивающихся на 5, прога получает на вход кол во чисел, а затем сами числа, программа должна вывести одно число-количество чисел оканчивающихся на 5

+5
Ответы (1)
  1. 1 апреля, 05:18
    0
    Var N, p, i : longint; X : array[1 ... 100] of integer; begin ReadLn (N) ; for i:=1 to n do begin read (x[i]) ; if x[i] mod 10 = 5 then p : = p + 1 end; writeln (p) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Прога, которая определяет количество чисел, оканчивающихся на 5, прога получает на вход кол во чисел, а затем сами числа, программа должна ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу которая в последствии натуральных чисел определяет, есть ли в последовательности нечетные числа не оканчивающихся на 1. Вход: программа получает на выход кол-во чисел, а затем сами числа.
Ответы (2)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Программа в Паскаль. Напишите программу, которая последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел последовательности, а затем сами числа.
Ответы (1)
Задача 1. напишите программу, которая в последовательности натуральных чисел определяет количество чисел, оканчивающихся на 3. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)