Задать вопрос
7 октября, 09:20

Составить программу на нахождения периметра квадрата

+1
Ответы (2)
  1. 7 октября, 10:34
    0
    (a+b) •2=периметр квадрата Р²
  2. 7 октября, 13:05
    0
    Program zadacha;

    uses crt;

    var

    a, b:real;

    Begin

    write ('Введите сторону квадрата') ;

    Read (a) ;

    b:=4*a;

    Write ('Периметр квадрата равен', b) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на нахождения периметра квадрата ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1) Напишите программу нахождения наименьшего среди трех целых чисел. 2) Напишите алгоритм в виде блок схемы нахождения периметра прямоугольника.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади
Ответы (2)