Задать вопрос
7 июля, 09:49

2) Что будет выведено на экран в результате выполнения фрагмента программы

a:=5; b:=3;

write ('Z (a) = ', ' (b) ') ;

Здесь a и b - целые переменные.

+5
Ответы (1)
  1. 7 июля, 11:37
    0
    Ответ будет таким: Z (a) = (b)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «2) Что будет выведено на экран в результате выполнения фрагмента программы a:=5; b:=3; write ('Z (a) = ', ' (b) ') ; Здесь a и b - целые ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
Что выведется на экран в результате выполнения фрагмента программы: s:=0; FOR j: = 1 TO 3 DO s:=s+2*j; write (' j=', j, ' s=', s) Что выведется на экран в результате выполнения фрагмента программы: p:=1; FOR k:=1 TO 5 DO begin p:=p*k; end;
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
Какое число будет выведено на экран в результате выполнения следующего фрагмента программы (предполагается, что все используемые переменные - целые числа) ? a[1]:=34; for i:=2 to 10 do a[i]:=a[i-1]+2*i; writeln (a[9]) ; В ответ введите число.
Ответы (1)
Запишите то, что будет выведено на экран после исполнения данного фрагмента Паскаль-программы? ... goto m7; m1 : write ('не ') ; goto m9; m4 : write ('маслом') ; goto m4; m9: write ('испортишь') ; goto m3; m10 : write ('кашу') ; goto m5;
Ответы (2)