Задать вопрос
30 ноября, 11:52

Какое число будет выведено на экран в результате выполнения следующего фрагмента программы (предполагается, что все используемые переменные - целые числа) ?

a[1]:=34;

for i:=2 to 10 do a[i]:=a[i-1]+2*i;

writeln (a[9]) ;

В ответ введите число.

+3
Ответы (1)
  1. 30 ноября, 14:31
    0
    После выполнения цикла a[9]=122
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Какое число будет выведено на экран в результате выполнения следующего фрагмента программы (предполагается, что все используемые переменные ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
Сделать так чтобы Writeln был заменен другим словом и повторялься не больше двух раз program choise; var N_M:integer; writeln (' введи номер месяца ') ; readln (N_M) ; case N_M of 1:writeln (' январь ') ; 2:writeln (' февраль ') ;
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
Что выведется на экран в результате выполнения фрагмента программы: s:=0; FOR j: = 1 TO 3 DO s:=s+2*j; write (' j=', j, ' s=', s) Что выведется на экран в результате выполнения фрагмента программы: p:=1; FOR k:=1 TO 5 DO begin p:=p*k; end;
Ответы (1)
Program u4_1; Var x, y : integer; Описываем используемые переменные Begin writeln ('Введите 2 числа ') ; На экран выводим поясняющую надпись "Введите 2 числа" readln (x, y) ;
Ответы (1)