Задать вопрос
3 мая, 05:22

Паскаль

Найдите произведение первых 10 натуральных чисел при помощи оператора while

+2
Ответы (1)
  1. 3 мая, 06:27
    0
    Program qq;

    var per, res:integer;

    begin

    per:=1;

    while (per < 10) do

    begin

    res:=per * (per + 1) ;

    per : = per + 1;

    end;

    write (res) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль Найдите произведение первых 10 натуральных чисел при помощи оператора while ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
При выполнении оператора c:=8 в ячейку оперативной памяти компьютера с именем c заносится значение () ; при выполнении оператора g:=101 в ячейку оперативной памяти компьютера с именем g заносится значение () .
Ответы (1)