Задать вопрос
15 февраля, 05:34

Наити все трехзначные числа, которые оканчиваются цифрои 3

+3
Ответы (2)
  1. 15 февраля, 05:54
    0
    103 113 123 133 143 153 163 173 183 193

    203 213 223 233 243 253 263 273 283 293

    303 313 323 333 343 353 363 373 383 393

    403 413 423 433 443 453 463 473 483 493

    503 513 523 533 543 553 563 573 583 593

    603 613 623 633 643 653 663 673 683 693

    703 713 723 733 743 753 763 773 783 793

    803 813 823 833 843 853 863 873 883 893

    903 913 923 933 943 953 963 973 983 993
  2. 15 февраля, 07:43
    0
    Var i:integer;

    begin

    for i:=100 to 999 do

    if (i mod 10=3) then write (i,' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Наити все трехзначные числа, которые оканчиваются цифрои 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Из ряда натуральных чисел от 1 до 2000 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
Из ряда натуральных чисел от 1 до 1500 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
Написать программу в Паскале: 1) Вводятся 10 целых чисел. Подсчитать количество четных среди них 2) Вывести на экран все трехзначные числа, сумма цифр которых равна n (значение n вводится с клавиатуры).
Ответы (1)
Представить программу. Задача 1. Вывести на экран все двузначные числа, которые нацело делятся на число, введённое пользователем. Задача 2. Даны трёхзначные натуральные числа n и k (n < k).
Ответы (1)