Задать вопрос
25 июня, 19:20

Помогите написать программу на паскале.

"Написать программу, которая позволяет выставлять оценку за работу в зависимости от количества сделанных ошибок."

+4
Ответы (1)
  1. 25 июня, 21:24
    0
    Program marks;

    var

    a, b:integer;

    begin

    Writeln ('Введите кол-во сделанных ошибок: ') ;

    readln (a) ;

    b:=0;

    if a=0 then b:=5;

    if (a>0) and (a<=3) then b:=4;

    if (a>3) and (a<=5) then b:=3;

    if (a>5) then b:=2;

    writeln ('Оценка: ', b) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу на паскале. "Написать программу, которая позволяет выставлять оценку за работу в зависимости от количества ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Как написать программу в паскале которая будит вычислять оценку за четверть / в паскале если можете распишете все решение
Ответы (1)