Задать вопрос
15 декабря, 10:43

Написать программу, оформить ее в тетради (Паскаль)

1. Найти площадь треугольника со сторонами a, b, c

2. запрограммировать следующую формулу : A+B*X+C*Y*Z

+1
Ответы (1)
  1. 15 декабря, 13:54
    0
    Var

    a, b, c, P:real;

    begin

    write ('Введите сторону a=') ; read (a) ;

    write ('Введите сторону b=') ; read (b) ;

    write ('Введите сторону c=') ; read (c) ;

    P: = (a+b+c) / 2;

    write ('S=', sqrt (p * (p-a) * (p-b) * (p-c)) : 5:2) ;

    end.

    2.

    var

    A, B, X, C, Y, Z:integer;

    begin

    write ('Введите значение A=') ; read (A) ;

    write ('Введите значение B=') ; read (B) ;

    write ('Введите значение X=') ; read (X) ;

    write ('Введите значение C=') ; read (C) ;

    write ('Введите значение Y=') ; read (Y) ;

    write ('Введите значение Z=') ; read (Z) ;

    writeln ('S=', (A+B*X) + (C*Y*Z)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, оформить ее в тетради (Паскаль) 1. Найти площадь треугольника со сторонами a, b, c 2. запрограммировать следующую ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Привет, мы по информатике сейчас проходим программу "QBasic" и нужно запрограммировать зонтик. Мне нужен пример, как запрограммировать дугу, прямоугольник, прямую?
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)