Задать вопрос
28 декабря, 18:22

Сколько существует трехзначных чисел без повторяющихся цифр?

+4
Ответы (1)
  1. 28 декабря, 22:11
    0
    Ответ: 648.

    Нот код решения этой задачи на паскале!

    Uses CRT; var a, b, c, d, i, n : integer; beginclrscr; n:=0; for i: = 100 to 1000 do begin a: = i div 100; b: = i div 10; b: = b mod 10; c: = i mod 10; if (a = b) or (b = c) or (a = c) then else begin n: = n + 1; end; end; writeln (n) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сколько существует трехзначных чисел без повторяющихся цифр? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
Помогите составить программу на языке С! С клавиатуры вводится целое число. Определить кол-во цифр в нем, сумму его цифр, произведение его цифр, среднее арифметическое его цифр, сумму квадратов его цифр, сумму кубов его цифр.
Ответы (1)
В качестве кода доступа к сейфу используется трехзначное число, в котором нет повторяющихся цифр. Чтобы повысить устойчивость к взлому, помогите автоматизировать проверку на корректность предложенного кода доступа.
Ответы (1)
С клавиатуры вводятся два трехзначных числа. Выяснить, образуют ли сумма цифр сотен, сумма цифр десятков, сумма цифр единиц введенных чисел убывающую последовательность.
Ответы (1)
Запишите по три однозначных, двузначных и трехзначных числа, используя цифры 3,7,9. Можно ли записать 77, 999? Сколько всего трехзначных чисел можно составить с помощью цифр 3,7,9?
Ответы (1)