Задать вопрос
5 сентября, 23:49

Запишите цикл вывода на экран элементов этого массива в строку через несколько пробелов.

Запишите цикл формирования этого массива (15 элементов) случайных чисел из отрезка [-7; 5].

программа: Pascal ABC.

+3
Ответы (2)
  1. 6 сентября, 01:08
    0
    Var A:array[1 ... 15] of Integer;

    i:integer;

    begin

    For i:=1 to 15 do

    A[i]:=Random (-7,5) ;

    For i:=1 to 15 do

    Write (A[i],' ') ;

    end.
  2. 6 сентября, 03:26
    0
    Var m : array[1 ... 15] of Integer;

    i : Byte;

    Begin

    For i:=1 to 15 do

    Begin

    m[i]:=-7+Random (13) ;

    Write (m[i],' ') ;

    end;

    Writeln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запишите цикл вывода на экран элементов этого массива в строку через несколько пробелов. Запишите цикл формирования этого массива (15 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
1) напишите программу формирования массива размеров 5 х 5 с помощью датчика случайных чисел. замените в нем все четные значения элементов суммой индексов элементов главной диагонали.
Ответы (1)