Задать вопрос
10 января, 14:54

8+9+10 ... + 35 найти сумму произведение четных чисел. составить программу на паскале

+5
Ответы (1)
  1. 10 января, 18:15
    0
    Var s, p, real;

    begin

    p:=1;

    s:=0;

    for var i:=8 to 35 do

    if i mod 2 = 0 then begin

    s:=s+i;

    p:=p*i;

    end;

    writeln ('Сумма четных = ', s,', Произведенние четных = ', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «8+9+10 ... + 35 найти сумму произведение четных чисел. составить программу на паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи в паскале. 1) найти сумму положительных элементов массива. 2) найти сумму четных элементов массива. 3) найти сумму всех четных элементов массива, стоящих на четных местах.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Помогите решить задачи на цикл с параметром. Решения оформить как в Паскале. 1) задать 5 чисел. найти среднюю сумму положительных чисел, произведение чисел, некратных 12 и количество четных чисел среди заданных 2) В фирме работают 5 сотрудников.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, сумму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b
Ответы (1)