Задать вопрос
7 июля, 18:08

Пользователь последовательно вводит два числа. Первое-день месяца, второе-число месяца. Написать программу, чтобы она вывела что-то вроде (1 января)

+5
Ответы (1)
  1. 7 июля, 19:07
    0
    Var a: byte; b:integer;

    Begin

    writeln ('Введите день месяца') ;

    readln (b) ;

    writeln ('Введите номер месяца') ;

    Readln (a) ;

    Case a of

    1: writeln (b,' янавря') ;

    2: writeln (b,' февраля') ;

    3: writeln (b,' марта ') ;

    4: writeln (b,' апреля ') ;

    5: writeln (b,' мая') ;

    6: writeln (b,' июня ') ;

    7: writeln (b,' июля') ;

    8: writeln (b,' августа') ;

    9: writeln (b,' сентября') ;

    10: writeln (b,' октября') ;

    11: writeln (b,' ноября') ;

    12: writeln (b,' декабря') ;

    else writeln ('Месяца №', a,'нет') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Пользователь последовательно вводит два числа. Первое-день месяца, второе-число месяца. Написать программу, чтобы она вывела что-то вроде ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
1. Написать программу. Условие задачи: Написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел. Первое число вводит пользователь, остальные вычисляются в программе. Пример работы программы: 213 214 215
Ответы (2)
Помогите с программой. Пользователь вводит с клавиатуры сумму, которая у него есть. Далее"садится за рулетку". Программа спрашивает, какая ставка и на что ставит. пользователь. Ставка идет на конкретное число (от 1 до 36).
Ответы (1)
Какое событие наступит после того, как: А) ученик встретит учителя Б) пользователь выберет команду меню В) пользователь выберет объект правой кнопкой мыши Г) пользователь включит компьютер Д) пользователь перетянет левый нижний угол окна
Ответы (1)
Пользователь клавиатуры вводит в минуту 60 знаков. Какое количество текстовой информации вводит этот пользователь за 5 минут в кодировке Unicode?
Ответы (1)