Задать вопрос
22 декабря, 11:42

С начал времени прошло n секунд сколько прошло минут блок схема и программа pascal

+3
Ответы (1)
  1. 22 декабря, 13:48
    0
    Program a;

    uses crt;

    var n, a:integer;

    begin

    writeln ('сколько секунд') ;

    readln (n) ;

    a:=n div 60;

    writeln ('прошло ', a, 'минут') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С начал времени прошло n секунд сколько прошло минут блок схема и программа pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Сначала суток прошло n секунд, определить: сколько полных часов прошло с начала суток, сколько полных минут прошло с начала текущего часа, сколько полных секунд прошло сначала текущей минуты.
Ответы (1)
Идет i-ая секунда суток. Напишите программу, которая по введенной i-ой секунде суток определит, сколько целых часов h, целых минут min и секунд с прошло с начала суток. Например: 13257 секунд = 3 часа 40 минут и 57 секунд.
Ответы (1)
Что относят к утилитам? Экономическая информатика антивирусная программа программа архивации данных программа диагностики дисков операционная оболочка программа обслуживания сети операционная система
Ответы (1)