Задать вопрос
30 сентября, 22:01

В прямоугольном треугольнике известны катеты. Напишите программу нахождения площади этого треугольника

+2
Ответы (1)
  1. 1 октября, 00:01
    0
    Var

    a, b:real;

    begin

    readln (a, b) ;

    writeln (a * b * 0.5) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В прямоугольном треугольнике известны катеты. Напишите программу нахождения площади этого треугольника ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Даны катеты прямоугольного треугольника. Составьте программу для нахождения гипотенузы, периметра и площади этого прямоугольного треугольника.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
Составьте программу нахождения гипотенузы прямоугольного треугольника если известны его катеты
Ответы (1)